SERP Hacker support forum - serposcope

Support forum for open-source softwares built by serphacker.com : serposcope the rank checker.

You are not logged in.

#1 2016-04-18 20:13:02

kiakeu
Member
Registered: 2016-04-18
Posts: 2

Stuck at 100%

Hello,

I'm trying to run serposcope on my linux vps but it keeps getting stuck at 100% after checking keywords.

I have noticed that when running tasks it doesn't show the currently running task also.

I checked the logs but couldn't see anything abnormal.

*Edit

I did notice

[qtp1789550256-12] ERROR n.AssetsController - error streaming file
org.eclipse.jetty.io.EofException: null
	at org.eclipse.jetty.io.ChannelEndPoint.flush(ChannelEndPoint.java:192) ~[serposcope.jar:na]
	at org.eclipse.jetty.io.WriteFlusher.flush(WriteFlusher.java:408) ~[serposcope.jar:na]
	at org.eclipse.jetty.io.WriteFlusher.completeWrite(WriteFlusher.java:364) ~[serposcope.jar:na]
	at org.eclipse.jetty.io.SelectChannelEndPoint.onSelected(SelectChannelEndPoint.java:111) ~[serposcope.jar:na]
	at org.eclipse.jetty.io.SelectorManager$ManagedSelector.processKey(SelectorManager.java:636) ~[serposcope.jar:na]
	at org.eclipse.jetty.io.SelectorManager$ManagedSelector.select(SelectorManager.java:607) ~[serposcope.jar:na]
	at org.eclipse.jetty.io.SelectorManager$ManagedSelector.run(SelectorManager.java:545) ~[serposcope.jar:na]
	at org.eclipse.jetty.util.thread.NonBlockingThread.run(NonBlockingThread.java:52) ~[serposcope.jar:na]
	at org.eclipse.jetty.util.thread.QueuedThreadPool.runJob(QueuedThreadPool.java:635) [serposcope.jar:na]
	at org.eclipse.jetty.util.thread.QueuedThreadPool$3.run(QueuedThreadPool.java:555) [serposcope.jar:na]
	at java.lang.Thread.run(Thread.java:745) [na:1.8.0_77]
Caused by: java.io.IOException: Broken pipe
	at sun.nio.ch.FileDispatcherImpl.write0(Native Method) ~[na:1.8.0_77]
	at sun.nio.ch.SocketDispatcher.write(SocketDispatcher.java:47) ~[na:1.8.0_77]
	at sun.nio.ch.IOUtil.writeFromNativeBuffer(IOUtil.java:93) ~[na:1.8.0_77]
	at sun.nio.ch.IOUtil.write(IOUtil.java:65) ~[na:1.8.0_77]
	at sun.nio.ch.SocketChannelImpl.write(SocketChannelImpl.java:471) ~[na:1.8.0_77]
	at org.eclipse.jetty.io.ChannelEndPoint.flush(ChannelEndPoint.java:170) ~[serposcope.jar:na]
	... 10 common frames omitted

*Edit 2, Rebuilt on ubuntu 15.10 and seems to be running fine now. Haven't installed arno firewall yet though.
Sorry for any inconvenience 

Any help is appreciated,
thanks in advance.

Last edited by kiakeu (2016-04-18 20:43:51)

Offline

#2 2016-04-19 06:58:45

serphacker
Administrator
Registered: 2014-06-13
Posts: 411

Re: Stuck at 100%

is the problem solved ?

Offline

#3 2016-04-19 20:17:01

kiakeu
Member
Registered: 2016-04-18
Posts: 2

Re: Stuck at 100%

Yeah Solved sorry. seemed to fix itself somehow when I rebuilt on 15.10

Offline

Board footer