SERP Hacker support forum - serposcope

Support forum for open-source softwares built by serphacker.com : serposcope the rank checker.

You are not logged in.

#1 2016-01-27 18:09:00

ArthanSEO
Member
Registered: 2016-01-05
Posts: 11
Website

Le service ne se lance pas

Bonjour,
J'ai de nouveau le même problème qu'il y a quelques temps, décrit sur ce topic : https://forum.serphacker.com/viewtopic.php?id=62
Le manager se lance, mais l'icone reste rouge, le service ne démarre pas  (status Stopped).
Les seuls logs dont je dispose sont les logs commons-daemon.
J'ai désactivé antivirus et parefeu. Même problème.
Et chose étrange, pendant plusieurs jours le programme a fonctionné avec l'icone rouge (status Stopped je présume).

_ OS Windows 8 64 bits
_ serposcope version 2.1.0
_ java version 1.8.0_72

Les infos de mon dernier log commons-daemon :

[2016-01-27 19:02:07] [info]  [ 3368] Commons Daemon procrun (1.0.15.0 32-bit) started
[2016-01-27 19:02:07] [info]  [ 3368] Running 'serposcope' Service...
[2016-01-27 19:02:07] [info]  [ 5504] Starting service...
[2016-01-27 19:02:07] [error] [ 5504] Failed creating java
[2016-01-27 19:02:07] [error] [ 5504] ServiceStart returned 1
[2016-01-27 19:02:07] [info]  [ 3368] Run service finished.
[2016-01-27 19:02:07] [info]  [ 3368] Commons Daemon procrun finished

Etant donné que c'est Commons Daemon procrun 32 bits et que je suis sur un OS 64 bits, l'erreur ne viendrait-elle pas de là ?

Offline

#2 2016-01-28 12:14:17

serphacker
Administrator
Registered: 2014-06-13
Posts: 411

Re: Le service ne se lance pas

À part un problème lié à l'antivirus je ne vois pas. Désinstalle/réinstalle...
Pas de soucis pour 32bits sur 64 bits.

Offline

#3 2016-01-28 13:36:37

ArthanSEO
Member
Registered: 2016-01-05
Posts: 11
Website

Re: Le service ne se lance pas

J'ai réinstallé avec le .jar cette fois.
Il ne fonctionnait pas lorsque j'avais avast, mais désormais plus de soucis.

Offline

Board footer